Tempo aproximado para leitura: 00:00:30 min
Ocorrência
O que fazer quando ocorre lentidão em um programa do Contas a Receber?
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Financeiro Universal (UFN) – Versão 12
Causa
A lentidão em um programa do financeiro pode ocorrer por diversas causas. Pode ocorrer devido a um grande processamento de dados ou algum problema de leitura destes dados ou produto.
Solução
Deverá ser aberto um chamado para o produto ACR - Contas a Receber, e enviar os seguintes dados para análise:
1. Clientlog do processo executado;
2. Extrato de versões do processo executado;
3. Profiler da execução conformes artigos: Framework - Linha Datasul - FRW - Geração do arquivo de performance profiler no Appserver para o produto Datasul 12 e Framework - Linha Datasul - FRW - Ativar o Profiler em instalações do Datasul 12 com Menu HTML
Somente ao terminar o processo simulado com lentidão, encerre estes 3 logs para enviá-los. Caso os logs sejam encerrados antes do término da execução da rotina com problema de performance, os logs estarão incompletos para verificação.
0 Comentários