Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQIE - O número do Lote informado na Entrada já existe

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Na rotina QIEA183 - Importação, ao consultar a coluna Inconsistência consta a mensagem: O número do Lote informado na Entrada já existe.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Inspeção de Entradas (SIGAQIE) - Todas as versões

Causa
Esta mensagem ocorre quando já existe nota de entrada com mesmo número de lote cadastrada e integrada com o SIGAQIE - Inspeção de Entradas.

Solução
Existe o parâmetro MV_QLOTUNI - Utiliza número de lote no cadastro de entregas, que valida se o número de lote se repete. Estando o conteúdo do parâmetro MV_QLOTUNI  igual a S - Sim, e o número de lote se repetir, haverá mensagem informativa/impeditiva: O número do Lote informado na Entrada já existe.
Para solucionar essa ocorrência, realize os seguintes passos:
1. Altere o conteúdo do parâmetro MV_QLOTUNI para N - Não;
2. Após realizar o ajuste acima, acesse a rotina QIEA183 novamente, selecione a nota fiscal, acesse o botão Outras Ações > Importação para que a nota fiscal em questão seja reprocessada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _