Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - MNF - Falha na consulta do apontamento de serviço de oficina

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
No módulo Manutenção de frota - MNF, ao incluir Ordem de Serviço da oficina mecânica no Sistema é apresentada a mensagem Falha na consulta do apontamento de serviço de oficina.

Ambiente
TOTVS Agro - TOTVS Agro – Multicultivo – Manutenção de frota - MNF – Versão 12

Causa
Esse incidente ocorre, pois ao incluir Ordem de Serviço da oficina mecânica no Sistema, aparece a mensagem de erro.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique, a mensagem estava sendo exibida devido não haver o cadastro da Validação da Abertura de Ordem de Serviço, é necessário efetuar o cadastro para efetuar a abertura das OS;

2. Acesse a opção de MENU Tabelas > Manutenção > Validação da Abertura de Ordem de Serviço [MNFM0038] e assim criamos, e posteriormente foi possível abrir a OS, conforme imagem anexo;

OSOS.png

3. Veja no campo "Quantidade de OS", deve informar a quantidade máxima de OS aberta para o objeto ao mesmo tempo nas condições informadas nos demais critérios, caso não queira validar essa informação, basta informar "Não Validar" no campo severidade.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _