Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq. Magnéticos - CONV115/CAT79 - Erro de validação "DEST 314"


time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao importar os arquivos magnéticos CONV115 ou CAT79, ocorre o erro de validação:
DEST 314 - Código Autenticação Digital do registro do arquivo Cadastro inválido

 



Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão Fiscal - Todas as versões


Causa
Esse erro ocorre, pois o código MD5 (campo 21 - Código de Autenticação Digital do registro) do arquivo tipo D - DADOS CADASTRAIS DO DESTINATÁRIO DO DOCUMENTO FISCAL está errado.

Solução

1 - Identifique a Nota Fiscal que está com erro no arquivo:

Você pode identificar essa nota fiscal através do log dos erros de validação do arquivo.

 

2 - Verifique os campos de cadastro usados nesta NF , pois o campo 21 - Código de Autenticação Digital do registro é formado por um código MD5 gerado com base nas informações do campo 10 à 20 do leiaute conforme citado no mesmo:

 

 

 

Observação: Esses campos são referente ao Cadastro do Cliente (tabela SA1) e a Nota fiscal (tabela SFT). É necessário que os campos estejam preenchidos corretamente e com o tamanho de caracteres igual indica o leiaute.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _