Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - DES - Exibição Indevida de Campos no cadastro de serviços REST Fluig

time.pngTempo aproximado para leitura: 05:00 min

 

Ocorrência
Ao acessar a página de Serviços no painel de controle do Fluig e navegar até Painel de Controle > Serviços > Novo serviço, ao selecionar o tipo de autenticação Basic ou OAuth, os campos de token continuam sendo exibidos, mesmo quando o tipo de autenticação escolhido é Basic, não estando de acordo com o comportamento esperado.

Ambiente
TOTVS Fluig Plataforma - Desenvolvimentos - Versão anterior a 1.8.2-250325

Causa
Versão do Fluig desatualizada

Solução

A atualização que corrige esse comportamento já está disponível! 🎉

👉 Confira as novidades no Release Notes: Acesse aqui
👉 Faça o download do Fluig 1.8.2-250325 em nossa central de downloads: Baixe aqui
👉 Consulte também nosso guia de atualização do Fluig: Leia mais

Caso seu ambiente Fluig seja administrado pela nossa equipe de Cloud, entre em contato através de um chamado ou ligue para 4003-0015 para solicitar a atualização.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _