Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - Utilização do Progress Openedge 12.X 64 bits para Console de Atualização

time.png Tempo aproximado para leitura: 00:01:12 min

Ocorrência
Na execução da etapa de Preparação de Dicionário apresenta erro para os bancos e no log apresenta mensagem de erro Erro(conv0219): Importação de definições em uma nova sessão foi abortado pelo usuário. Também pode apresentar a mensagem no log na Preparação de Dicionário com a mensagem: The DLC environment variable must contain a valid directory/path (11002)

Ambiente
Framework - Framework (Linha Datasul) - Instalação / Atualização - Todas as versões

Causa
A versão 32 bits do Openedge 12 não possui os recursos necessários para a importação de definições para o banco de dados. Isto ocorre porque a versão 32 bits é considerada apenas um client para a execução de R-codes, sendo que as demais atividades de administração do banco de dados devem ser executadas através de uma instalação do Openedge 12 64 bits.

Solução
Utilizar o OpenEdge 64 bits para o Console de Atualização.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _