Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 974: CNPJ do responsável técnico diverge do cadastrado

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao transmitir a nota fiscal na rotina 1452 - Emitir documento fiscal eletrônico  é  apresentada a rejeição 974: CNPJ do responsável técnico diverge do cadastrado.

 

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

 

Causa

A TOTVS, sempre comprometida em garantir maior controle, efetividade dos processos e aos negócios de seus clientes, está adequando seus produtos e serviços para atender às exigências do novo Código de Segurança do Responsável Técnico - CSRT, conforme determinação da Secretaria da Fazenda do Estado do Paraná (SEFAZ-PR) através da NPF 62/2023 e Regras de Validação descritas na NT 2018/005

Dentre as determinações, está a necessidade do CNPJ do Responsável Técnico ser o mesmo do seu cadastro na SEFAZ-PR e por necessidade de adequação dos CNPJs dentro da estrutura TOTVS será necessário adequarmos os nosso cadastro de Provedor de solução junto aos estados que fazem uso da informação de Responsável Técnico e Geração do Código de Segurança Do Responsável Técnico (CSRT)

Por este motivo, é imprescindível que você revise seu cadastro junto à SEFAZ-PR e confirme que está vinculado ao produto TOTVS Varejo e Distribuição - Linha Winthor e evitar que suas NFe's sejam reprovadas com a rejeição 974 - CNPJ do responsável técnico diverge do cadastro.

 

Solução

1. E imprescindível que você revise seu cadastro junto à SEFAZ-PR e confirme que está vinculado ao produto TOTVS Varejo e Distribuição - Linha Winthor.

 Confira abaixo as informações que precisam ser confirmadas:

CNPJ:

Produto

07.363.764-0004-33

Soluções em Software e Serviços TTS LTDA

 

Em função disso, solicitamos que você realize as seguintes ações para manter seu ambiente operacional:

2. Acessar a SEFAZ-PR e confirmar se sua empresa está vinculada ao produto TOTVS Varejo e Distribuição - Linha Winthor.

Se sua empresa já estiver vinculada ao produto TOTVS Varejo e Distribuição - Linha Winthor, não é necessária mais nenhuma ação. Caso sua empresa não esteja vinculada ao produto TOTVS Varejo e Distribuição - Linha Winthor ou esteja vinculada a qualquer outro produto, você deve realizar o vínculo o mais breve possível e seguir as demais orientações.

3. Solicitar Autorização de Uso com a TOTVS (considerando o CNPJ 07.363.764-0004-33 e produto Soluções em Software e Serviços TTS LTDA) no portal da SEFAZ/PR. ) no portal da SEFAZ/PR. 

4. Clique em Visualizar documento, para gerar o arquivo de autorização.


 

5. Abrir um ticket para a equipe de CST-Serviços Jurídicos, via email: servicosjuridicos.cst@totvs.com.br,  com o título Cadastro de Linha de Produtos (CSRT) para: solicitar o vínculo com o CNPJ e produto, indicando o produto TOTVS Varejo e Distribuição - Linha Winthor, anexando o arquivo de autorização de uso, gerado no passo 3;

 

Importante

O pacote contendo o novo CSRT e as demais informações já está disponível na versão 2.3.003.035 do Docfiscal, sendo possível atualizar por meio do DocFiscal: Servidor de documentos eletrônicos.  

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _