Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLA - Erro Usuário não possui permissão para abrir o programa dts/mla/alternativeuser/

time.png Tempo aproximado para leitura: 00:01:06 min

Ocorrência
No Portal do MLA ou html.mla0301 - Aprovar Pendências, ocorre o Erro Usuário não possui permissão para abrir o programa dts/mla/alternativeuser/ quando o usuário tenta acessar o botão Usuários Alternativos.

Ambiente
Cross segmentos - TOTVS Backoffice (Linha Datasul) - Aprovação Processo Logístico (MLA) - Versão 12

Causa
O erro Usuário não possui permissão para abrir o programa dts/mla/alternativeuser/ ocorre quando o usuário em questão, não possui permissão no programa html.mla0114 - Aprovadores Alternativos.

Solução
Para dar permissão ao usuário para incluir aprovadores alternativos através do Portal do MLA ou html.mla0301, deve-se acessar o programa men/men012aa.r - Manutenção de Programa, posicionar o programa html.mla0114 - Aprovadores Alternativos e através do Grupo de Segurança, dar as permissões necessárias.
Caso precise ajustar o Grupo de Segurança diretamente no usuário, deve-se utilizar o programa sec/sec000aa.r - Manutenção Usuário.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _