Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - CTP - Descrição da conta contábil não informada

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo de Contabilidade por Pool, ao tentar realizar uma contabilização, pode ser apresentada a seguinte validação: Descrição da conta contábil não informada!

Ambiente
TOTVS Varejo - Moda - Contabilidade por Pool

Causa
Esse incidente ocorre quando a instrução contábil está utilizando um complemento de Conta corrente, mas no momento da contabilização, o Sistema identifica que ainda não existe uma conta contábil vinculada ao complemento no respectivo grupo, portanto, vai criar uma nova conta para contabilização, no entanto, o cadastro da conta corrente não está relacionado a nenhum banco com sua respectiva descrição, portanto, não possui uma descrição para puxar ao fazer o cadastro da conta contábil.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Na tela de contabilização, clique em Simular valores para verificar qual conta corrente foi utilizada nesta movimentação;
2. Retorne para a tela anterior e clique em Instrução contábil e verifique no cadastro da instrução qual das linhas está contabilizando esta movimentação e o complemento que está sendo utilizado;
3. Se não desejar mais usar o complemento, remova ele da instrução contábil, informe uma conta contábil analítica e pressione a tecla F3 ou clique no ícone mceclip1.png para salvar;
4. Caso queira continuar usando o complemento e fazer uma manutenção no cadastro da conta para passar a buscar descrição, acesse o componente FCCFM005 - Manutenção de Conta, informe a conta que está sendo validada no lançamento contábil, preencha o campo Número banco, pois assim, será carregado o banco e seu respectivo nome, que será considerado para compor a descrição da conta contábil. Por fim, pressione a tecla F3 ou clique no ícone mceclip1.png para salvar;
5. Outra opção seria cadastrar manualmente uma conta contábil ao grupo que está sendo utilizado na instrução e vincular ao respectivo complemento, para isso, acesse o componente CTPFM005 - Manutenção de Estrutura no Plano de Contas e siga as instruções do artigo a seguir: Varejo - Moda - CTP - Como cadastrar Contas Contábeis na Contabilidade por Pool. Assim que concluir o cadastro clique em Relac. conta para abrir o componente CTPFM034 - Manutenção de Relacionamento de Conta. Em Origem, preencha o campo Tipo com Conta corrente, informe o número de Conta corrente e pressione a tecla F3 ou clique no ícone mceclip1.png para salvar;
6. Depois do ajuste conforme a opção escolhida, retorne para a tela de contabilização e tente Processar a movimentação novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _