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Ocorrência
O aplicativo Minha Prestação de Contas apresenta inconsistências como travamento, lentidão ou não integra com o Datasul.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Prestação de Contas (EEC) – A partir da versão 12.1.32
Causa
Esse incidente ocorre, pois as requisições feitas ao Datasul na rede da empresa estão sendo bloqueadas pela segurança da rede como os sistemas de firewall.
Solução
Verifique se o firewall da empresa não está bloqueando requisições externas. As requisições do aplicativo passam pelo Mingle que está localizado em um servidor dos Estados Unidos, e este faz as requisições no Datasul da empresa.
Para utilização dos aplicativos, é preciso liberar o acesso para os ranges de ip's do Mingle listados abaixo:
34.66.1.67
34.66.27.255
34.121.152.77
34.122.88.30
146.148.50.219
104.155.181.56
34.28.132.209
35.225.171.255
34.69.186.150
34.42.154.42
34.41.212.235
34.28.253.16
Essa configuração deve ser feita no firewall da rede do cliente, pelo profissional responsável pela infra da empresa.
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