Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Logix - FRW - Erro ISVALIDBUILD na inicialização do job


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Falha na inicialização de processos JOB configurados no appserver.

Ambiente
Framework - Framework (Linha Logix) - Administração Logix - Todas as versões.

Causa
 A falha ocorreu após aplicação do pacote Fix Famework 12.1.2403.FIX02, onde ao iniciar o processamento do job, no LOG appserver registra a seguinte mensagem: array out of bounds on ISVALIDBUILD (LVALIDBUILD.PRW)

Solução

Para correção do erro é necessário aplicar o FIX01 e FIX02 da versão 12.1.2407 e na sequência o pacote contido no link:

Patch 32 bits --> https://suporte.totvs.com/portal/p/10098/download#detail/1153603
Patch 64 bits --> https://suporte.totvs.com/portal/p/10098/download#detail/1153604

Saiba Mais
Sequência de atualização de pacotes Logix

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _