Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - MNF - Erro ao Excluir Apontamento de Abastecimento Processado

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao tentar excluir um item do apontamento de abastecimento já processado pelo ERP, ocorre a seguinte mensagem de erro abaixo: Falha na exclusão do Apontamento de Abastecimento (Detalhes)
Detalhe: Processado pelo ERP, aguardando valoração.

Ambiente
TOTVS Agro - TOTVS Agro - Multicultivo - Manutenção Frota - Versão - 12.1.2406.0024

Causa
Essa mensagem de erro acontece pois o boletim já foi valorado pelo ERP.

Solução 
Como o boletim já foi valorado pelo ERP, antes de realizar a exclusão você precisa realizar o estorno do boletim para que o saldo retorne para estoque.
Para realizar o estorno você deve acessar a rotina Apontamentos > Controle de Boletins > Liberação de Apontamentos.

Porém para que os boletins com o status necessário apareçam para serem novamente liberados, é necessários ajustar o parâmetro via banco.
Sendo assim, antes de fazer o processo de liberação, recomendamos que execute o script abaixo:

UPDATE PRXPARAMETER SET VALOR = '4,6,9,15,12' WHERE NAME_PARAMETER = 'FG_STATUS_LIBERACAO_LIST'

Tabela: PRXPARAMETER.
Consulta: SELECT * FROM PRXPARAMETER WHERE NAME_PARAMETER = 'FG_STATUS_LIBERACAO_LIST'
ESSE PARAMETRO NÃO É VISÍVEL EM ADMINISTRAÇÃO > CONFIGURAÇÕES GERAIS

Consideração: Somente podem ser liberados esses FG_STATUS  com os seguinte códigos ('4,6,9,15,12').

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _