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Ocorrência
Dados inseridos no Protheus não estão integrando ao CRM
Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Integração - Todas as versões
Causa
Isso pode ocorrer quando o EAI Receiver não recebe as mensagens do Protheus.
Solução
Se não houver registros no EAI Receiver, será necessário verificar o serviço de Schedule e realizar as ações necessárias para que o serviço seja normalizado.
Para validar se o EAI Receiver está recebendo mensagens do ERP, acesse o monitor do IpaaS e adicione o filtro, pelo diagrama que corresponde ao registro que não está integrando.
Por exemplo, se o que não está integrando é cliente, o diagrama no filtro será o 12- Webhook Customer
Se não retornar nenhuma mensagem, isso indica que o serviço de Schedule precisa ser verificado:
Após o Schedule ser normalizado, é possível validar utilizando o mesmo filtro. Quando ele voltar a receber mensagens, o resultado do filtro será apresentado desta maneira:
Com o serviço normalizado, os dados serão enviados para o HUB, e do HUB para o CRM, seguindo o fluxo completo de integração.
Atenção!
Se mesmo após reiniciar o Schedule, o iPaaS continuar sem receber mensagens, será preciso acionar o suporte Protheus para análise, registrando um ticket com o time correspondente.
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