Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Logix - FRW - Nova regra para o IE do PA

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Novas regras de consistência para número da Inscrição Estadual do Pará (PA)

Ambiente
Framework - Framework (Linha Logix) - Administração Logix - Todas as versões.

Causa
Ao tentar alterar ou inserir a inscrição estadual de algum cliente do estado do Pará o logix apresenta a seguinte mensagem em tela: 06-Inscr estadual deve comecar com 15.

Existe uma alteração na consistência do número de Inscrição Estadual do Pará (PA) válidas a partir de outubro/2024.
Foram alteradas as funções de consistência de Inscrição Estadual para comportar as alterações previstas para inscrição estadual do Pará (PA) conforme regras existente em GOVERNO DO ESTADO DO PARÁ - ROTEIRO DE CRÍTICA DA INSCRIÇÃO ESTADUAL e passaram a ser permitidas as inscrições iniciadas com os dígitos destacados na imagem abaixo:


Solução
Para correção do problema necessário aplicação do pacote contido no link abaixo:
https://suporte.totvs.com/portal/p/10098/download#000019/all/all/search/DFWKLOGIX-1662

Importante
Expedição oficial disponível a partir do pacote oficial 12.1.2507 ou Framework Fix 12.1.2411(fix02)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _