Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - Existe incompatibilidades entre a versão do Repositório Protheus e a DLL Fiscal.

time.png Tempo aproximado para leitura: 00:05:00 min

 

Dúvida
MP - SIGALOJA - Existe incompatibilidades entre a versão do Repositório Protheus e a DLL Fiscal.


Ambiente
SIGALOJA/SIGAFRT - Todas as versões homologadas

 

Causa

Ao acessar o módulo do SIGALOJA apresenta a mensagem "Existe incompatibilidades entre a versão do Repositório Protheus e a DLL Fiscal"

 

Na primeira mensagem será exibida qual a DLL que você possui atualmente no sistema. Conforme exemplo abaixo, o sistema possui a DLL 0.3.145.9 .

 

Em seguida será apresentada a mensagem (em destaque) mostrando a versão esperada pelo seu RPO. No exemplo abaixo o RPO espera que o sistema tenha a DLL da versão 0.3.145.11.

⚠ Atenção!

A versão apresentada na descrição do cadastro de estação é a versão esperada pelo fonte LOJXECF.PRX e não a sua DLL atual.

 

Estas mensagens podem ocorrer devido a falta dos arquivos de DLL na pasta do WebAgent ou SmartClient ou também por uma diferença entre a versão das DLLs presentes na pasta com a esperada pelos fontes do RPO.

 

 IMPORTANTE!

Imagens meramente ilustrativas, valide qual é a versão da DLL que o seu sistema está solicitando.

 

Solução em vídeo:

 


Solução (leitura):

01. DOWNLOAD DE ARTEFATOS 

Baixe a versão solicitada pelo seu ambiente abaixo:

Versão Atual Download
0.3.145.19 Clique aqui
  • Abaixo segue versões anteriores das DLLs fiscais.
Versões anteriores Download
0.3.145.18 Clique aqui
0.3.145.17 Clique aqui

0.3.145.16

Clique aqui

0.3.145.15

Clique aqui

 

02. EXTRAÇÃO DA DLL 

Extraia a DLL baixada, copie o conteúdo que está dentro dela e cole na estrutura do SmartClient ou WebAgent.

  • Exemplo de caminho do SmartClient: C:\TOTVS\tec\smartclient\smartclient

SMARTCLIENT_RPO-ezgif.com-optimize.gif

Exemplo de caminho do WebAgent: C:\Users\usuario\AppData\Local\Programs\web-agent

WEBAGENT_RPO-ezgif.com-optimize.gif

04. ACESSO AO SISTEMA

Realize o acesso ao sistema com um usuário caixa novamente.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _