Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial - Erro S-2200 o Nome Social do trabalhador está diferente do valor encontrado no sistema da RFB. Valor no Sistema = indefinido

time.png Tempo aproximado para leitura: 00:02:16min

Ocorrência
Ao enviar o evento S-2200 Cadastramento Inicial do Vínculo e Admissão, do funcionário, ao eSocial, o mesmo retorna com a inconsistência:

s-2200.png


Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - eSocial - Versão 12

Causa
No complemento eSocial do programa FP1440 complemento Pessoa física está preenchido o Nome Social indevidamente.

s-2200 erro.png


Solução
No programa FP1440 complemento eSocial, no campo Nome Social, só deve ser preenchido em casos onde o funcionário, tenha realizado a troca do nome de nascimento para outro nome Social, onde o governo valida o sexo, caso seja travesti ou transexual, juntamente com o CPF - Cadastro de Pessoa Física do funcionário, então, estas informações devem ser preenchidas, de acordo com o que consta registrado na Receita Federal do Brasil
Ressaltamos que essa validação passou a ocorrer com a entrada o Leiaute S-1.3 e pode ser confrontada com o site da Receita Federal 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _