Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Erro -1505 ao executar programas após ter alterado o contrato para a modalidade INTERA

time.png Tempo aproximado para leitura: 00:00:50 min

Dúvida

Como corrigir o erro 53998 - Erro no consumo de licença (-1505 - Excedeu numero de licenças) quando as licenças contratadas são da modalidade INTERA.

Ambiente
Framework - Framework (Linha Datasul) - License Server (LS) - Todas as versões

Causa
Geralmente este problema ocorre quando o usuário logado está marcado como Full Determinado no cadastro. Esse campo só faz sentido estar marcado se o cliente tem contratada a modalidade Tradicional onde nela existe o FullDeterminado ("fullDeterminado": true no arquivo de licenças) e as licenças 4000 - TOTVS FULL. Quando o cliente está com a modalidade INTERA, as licenças 4000 - TOTVS FULL não são escaladas.

Solução
Para solucionar, acesse o cadastro do usuário logado (SEC000AA), botão Modifica, aba Geral e desmarque o campo Full Determinado

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _