Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - AER - AERM0019 - Falha na Finalização do Apontamento Agrícola. Detalhe: java.lang.Exception


time.png Tempo aproximado para leitura: 00:00:40min

Ao utilizar o campo número de lote  no apontamento agrícola como informativo no PIMS MC, sem controle no DATASUL e ao tentar finalizar, está gerando erro de saldo indisponível no deposito.

 Detalhe: java.lang.Exception: Item xxx nao possui saldo em estoque disponível

Ambiente
TOTVS Agro - TOTVS Agro – Multicultivo – Atividades e Recursos - AER -Versão 12.

Causa
A mensagem ocorre ao  finalizar o apontamento, como não tem o Protheus para ocorrer a baixa do estoque é realizado a validação. Podendo  apontar, porém não vai conseguir finalizar o boletim.

Solução
O campo Número do Lote, é utilizado para integração do SISTEMA pois quando realiza o apontamento do lote e o salva, o Multicultivo realiza a busca para dar baixa no Saldo. Esse campo não pode ser utilizado como informativo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _