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Ocorrência
Ao tentar faturar pelo VDP0746 - Solicitação de Faturamento Manual ocorre a mensagem: Remessa para terceiros do item (Transação: xxxxx Sequência: x) não cadastrado.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Faturamento - Versão 12
Causa
A mensagem está ocorrendo porque nesse faturamento foi utilizado uma Natureza de Operação com Controle 2 - Remessa, mas não foi informado os dados da remessa na solicitação de faturamento.
Solução
Para corrigir, no VDP0746:
- Consulte a solicitação.
- Clique em Modificar navegue até chegar na tela de Itens.
- Na tela de Itens clique em Modificar, e então clique no botão Remessa, e informe os dados da remessa.
- Confirme a alteração do item.
- Se tiver mais de um item deverá repetir o procedimento para cada item.
- Continue confirmando as telas até ao final da solicitação para gravar toda a alteração.
Feito a alteração, ao Faturar não deverá ocorrer a mensagem.
Importante
Para que o problema não ocorra deve prestar atenção na digitação da solicitação, quando a Natureza de Operação é de Remessa, logo após informar o item, o programa abre a tela de Remessa para informar os dados.
Caso tiver dúvidas se a Natureza de Operação é de Remessa consulte no VDP10059 ou VDP0050 - Cadastro de Natureza de Operação, e verifique o campo Controle, se estiver como 2 - Remessa essa natureza de operação fará uma nota fiscal de Remessa para Terceiros.
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