Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Help E1_TIPO OU E2_TIPO

time.png Tempo aproximado para leitura: 00:08 min

 

Ocorrência
No módulo Financeiro, ao pesquisar um tipo de documento que não possui cadastro ou quando migrou para release 12.1.033 e o tipo possui menos ou mais que três dígitos, é apresentado o help, conforme exemplo abaixo:

mceclip6.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro -  A partir da versão 12.1.033



Causa 
É apresentado este Help, pois o tipo de documento pode não ter o cadastro no sistema ou estar fora do padrão.

 

Importante

A rotina de tipos de títulos foi originalmente criada para tratamento dos tipos de títulos de Mercado Internacional (Outros países), para ajustes de eventuais diferenças de regras financeiras estrangeiras.

A utilização desta rotina ou inclusão manual diretamente na tabela SX5, em ambientes do Brasil "BRA" poderá ocasionar problemas imensuráveis em diversas rotinas do sistema, sendo expressamente não recomendada.

 

Solução

  1. Acesse o Configurador :
    -> Base de dados / Dicionário / Base de dados 
    mceclip0.png
  2. Tabelas genéricas / Chave 05 - Tipos de títulos / Editar:
    mceclip2.png
     
  3. Posicione o cursor até a última linha e inclua um registro:
    mceclip3.png
     
  4. Digite as informações de chave e Descrição
    No exemplo abaixo cadastrado chave = TES e a descrição "TESTE": 
    mceclip5.png

Importante

A criação de Tipos de Título destina-se exclusivamente ao atendimento de regras financeiras de legislações estrangeiras. Em ambientes Brasil (BRA), sua utilização, bem como inclusões manuais na tabela SX5, não é recomendada, pois pode alterar comportamentos padrão do sistema e causar impactos em diversas rotinas.

 

Saiba mais

Utilizacao_rotina_tipos_de_titulos_FINA015

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _