Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRI - RI0408 - Não há ocorrência de livro para o mês anterior

time.png Tempo aproximado para leitura: 00:45 min

Ocorrência
Ao emitir o relatório RI0408 é apresentada a mensagem: Não há ocorrência de livro para o mês anterior

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recuperação de Impostos (MRI) – Versão 12

Causa
Este erro ocorre pois o Sistema não encontra o controle de livros para o mês anterior no programa RI0102.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o programa RI0102 e cadastre o controle de livros para o estabelecimento em questão, para o período anterior a emissão que está realizando e o grupo de impostos correspondente ao Pis/Cofins;
2. No programa RI0408 efetue novamente a emissão do Demonstrativo de Crédito Pis/Cofins

Glossário
RI0102
- Controle de Livros
RI0408 - Demonstrativo de Crédito Pis/Cofins
PIS - Programa de Integração Social
COFINS - Contribuição para o Financiamento da Seguridade Social

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _