Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial - Erro S-1210 Grupo#39;Plano de saude coletivo#39; deve ser preenchido

time.png Tempo aproximado para leitura: 00:04:20min

Ocorrência
Ao transmitir a mensagem S-1210 - Pagamentos de Rendimentos do Trabalho ocorre o erro: Grupo #39;Plano de saude coletivo#39; deve ser preenchido. Verifique as condições de preenchimento no leiaute. Localização: /eSocial/evtPgtos/ideBenef/InfoIRComplem, seguido do erro Grupo #39;Informacoes relacionadas a retenção na fonte, aos rendimentos tributáveis e não tributáveis, deduções e/ou isenções, etc., de acordo com a legislação aplicada ao imposto de renda.#39; deve ser preenchido. Verifique as condições de preenchimento no leiaute. Localização: /eSocial/evtPgtos/ideBenef.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - eSocial - Versão 12

Causa
No envio do evento de remuneração S-1200 - Remuneração de trabalhador vinculado ao Regime Geral de Previdência Social ou S-2299 - Desligamento consta algum evento cuja parametrização eSocial da rubrica esteja fazendo referente a despesas médicas/odontológicas e está pendente as informações sobre esse beneficio na mensagem S-1210.

Solução
Listar o relatório FP9825 - Conferência Remuneração Pagamentos eSocial selecionando a opção S-1200 S-2299 S-2399, conferir a parametrização da Natureza e da Incidência de IRRF dos eventos que constam na remuneração e validar se o evento relacionado a natureza 9219 e/ou com incidência de IRRF 67 ou 9067 realmente se tratam de um desconto de cunho médico/odontológico ou estão com a parametrização incorreta.


FP9825 2.jpg

Estando incorreta a parametrização da rubrica, acessar FP0020 - Manutenção Eventos - Analíticos no complemento eSocial e ajustar a parametrização de acordo com a Tabela 03 - Natureza das Rubricas ou Tabela 21 - Códigos de Incidência Tributária IRRF. 

Após o ajuste da parametrização da rubrica é necessário enviar a mensagem S-1010 - Tabela de Rubricas gerada no FP9850 - Monitor eSocial, se precisar ajustar a data inicio de validade do evento acesse Programa de Acerto eSocial_acerto_data_inicio_Msg_Validade.

Realizado o processamento da mensagem S-1010, para retificar o evento de remuneração, executar FP9824 - Geração Mensagem Periódico Remuneração da mensagem arquivo S-1200/S-1202 ou FR9824 - Gerar Mensagem Desligamento arquivo S-2299/S-2399, marcando o campo Sempre para gerar um novo XML. Após o processamento da mensagem de remuneração, prosseguir com o envio da mensagem S-1210 que encontra-se Rejeitada Governo no FP9850.

O evento sendo oriundo de assistência médica ou odontológica é necessário que as informações sobre tal esteja no programa FP9912 - Informações Complementares IRF - eSocial, caso não utilize o módulo de benefícios, estas informações devem ser imputadas manualmente por funcionário ou via importação pelo programa FP9913 - Importa Despesas Médicas - eSocial.

Para geração automática das despesas médicas através do módulo de benefícios, é imprescindível que o benefício esteja corretamente parametrizado ao realizar a integração com a folha de pagamento, mais informações acesse como gerar informações de despesas médicas no eSocial pelo módulo de benefícios.

Após constar os dados no programa FP9912, executar o FP9824 - Geração Mensagem Periódico Remuneração da mensagem ou FR9824 - Gerar Mensagem Desligamento e processar a mensagem S-1210 que encontra-se no FP9850.

Saiba mais
Se necessário importar o menu men_mfp.d para utilização dos programas FP9912 e FP9913.
Esta validação das mensagens S-1200 com o S-1210
ocorre considerando o novo leiaute S-1.3.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _