Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - COL - HELP: AGRA53000001 - inconsistência na integração Protheus x PIMS


time.png Tempo aproximado para leitura: 00:00:20 min

Ocorrência
Na integração entre Protheus x Pims MC é gerada a mensagem: HELP: AGRA53000001 
Problema: Inconsistência na integração Protheus x PIMS Erro de comunicação com WEbservices do PIMSMC para consulta de ordens de colheita An error occured while trying to invoke URL is: Conection to http://localhost:8080 refused.
Solução: Verifique as configurações de integração da mensagem GetHarverstOrder. 

 

image.png

 

Ambiente
TOTVS Agro - TOTVS Agro - Multicultivo - Colheita - Versão - 12

Causa
Essa mensagem é apresentada quando a integração do Protheus chega no PIMSConnector e o WEBService do PIMS esta com alguma instabilidade ou fora do ar.

Solução
Avaliar a disponibilidade do WebService do PIMS de Mensagem única  - mensagemunica.pimsmc.ws.url.materiaprima, pois provavelmente os erros gerados são causados por uma oscilação nesse serviço ou até mesmo pela queda do mesmo.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _