Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro no FISFP093: Falha na validação dos dados da nota: X -->Element '{http://www.portalfiscal.inf.br/nfe}DI': Missing child element(s)

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
No módulo fiscal, ao tentar autorizar uma nota fiscal de importação é apresentada a mensagem: Falha na validação dos dados da nota: X --> 1871 - Element '{http://www.portalfiscal.inf.br/nfe}DI': Missing child element(s).

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre quando as adições da DI (Declaração de importação) não foram informadas no sistema.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e) clique em Manutenção N.F. para abrir o componente FISFM017 - Manutenção de Nota Fiscal;
2. Clique em Import./Export. para abrir o FISFM050 - Manutenção dos Dados de Importação da Nota Fiscal de Entrada;
3. Clique em Adição DI/DSI para abrir o componente FISFM074 - Adição de Importação por Item;
4. Em Adição preencha o Número, Sequência do item, Código do fabricante e o Valor do desconto;
5. Pressione F3 para salvar ou clique no ícone ;
6. Pressione Esc para retornar ao FISFP093 e clique em Autorizar.

Observação
Nos campos da DI ou Adição não pode ser informado caracteres especiais.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _