Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - LDI - VDP1405 - Ao processar ocorre mensagem sobre numeração de Solicitação de Carga

time.png Tempo aproximado para leitura: 00:04:22 min

Ocorrência
Ao processar o VDP1405 - Limpa Tabelas da Ordem de Montagem ocorre a mensagem:
Com o reinício do número da ordem de montagem, o número da solicitação de carga no WMS passará a ser sequencial. Confirma?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Logística e Distribuição - Versão 12

Causa
Se utilizar o módulo WMS, as OMs podem ter integração com WMS gerando a Solicitação de Carga. Dessa forma ao tentar limpar as OMs pelo VDP1405, e considerando que a numeração da OM pode ser reiniciada, o programa avisa que a numeração da Solicitação de Carga passará a ser sequencial. 

Solução
Geralmente a numeração da Solicitação de Carga acompanha a numeração da OM.
Ao reiniciar a numeração da OM não é possível reiniciar a numeração da Solicitação de Carga, então o programa faz a pergunta para definir se continua o processamento.
Se responder Sim, o Sistema faz a limpeza de tabelas e altera automaticamente o parâmetro que desvincula a numeração da Solicitação de Carga e a numeração da OM.
Caso responder Não, o programa não faz a limpeza, e não altera o parâmetro.

O parâmetro que é alterado é do LOG00086 - Administração de Parâmetros Logix, em Logix WMS>Indústria> Expedição> Desvincular o número da solicitação de carga do número da OM? - wms_nro_sc_pedido_sequencial.

Se estiver fazendo uma limpeza de tabelas de OM pelo VDP1405, mas depois da limpeza não irá reiniciar a numeração de OM, é possível responder Sim para a pergunta, permitindo que o Sistema faça a limpeza de tabelas e altere o parâmetro automaticamente para S - Sim.
E depois de processar a limpeza pode informar novamente N - Não pelo LOG00086. Mas somente em casos onde a numeração da OM não for reiniciada. Se a numeração da OM for reiniciada é obrigado a desvincular da numeração de Solicitação de Carga para evitar erro de duplicidade.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _