Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - PRO - Sequencia destino da programação de parte não informada !

time.png Tempo aproximado para leitura: 02:00 min

Dúvida

Ao realizar o movimento inicial da OP através do PCPFM144 é apresentado a validação abaixo: 

1.png

Ambiente

TOTVS Varejo - TOTVS Moda - Produção

Causa:
A validação ocorre porque, no ambiente, o parâmetro TP_VALIDACAO_MOV_PARTE_OP está configurado com o valor 01 e a programação da parte da OP não possui a parte informada no local de destino.

Solução:
Para solucionar essa ocorrência realize o seguinte passo:

1. Acione o botão Programação do PCPFM144;
2. A rotina CDFFM165 será acionada. Nela, no frame Programação de parte, ajuste a configuração da programação, informando o código da parte e o local por onde ela passará durante a produção;
3. Após corrigir a programação da parte, pressione F3 para salvar.

Exemplo:

Programação errada:

2.png

Na programação da parte, é necessário informar o código da parte e o local, conforme o exemplo abaixo:

3.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _