Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - TOTVS Agro Multicultivo - COLCAM - Falha na reversão do Processamento de Mão de Obra Rural


time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
No módulo Colcam na tela Regressão do Processamento de Mão de Obra Rural, ao tentar realizar o processo de Regressão do Processamento de Mão de Obra Rural, é gerada a seguinte mensagem: Falha na reversão do Processamento de Mão de Obra Rural.

Detalhe: DAO Runtime Select.selectByDataCusto: Cannot invoke "java.util.Date.getTime()" because "data" is null


Ambiente
TOTVS Agro – TOTVS Agro – Multicultivo – Controle de Mão de Obra Rural - Versão 12.1.2406

Causa
Essa mensagem ocorre pelo fato de que os campos DT_CST_ENT e DT_CST_PRC da tabela UNIDADEADM estão vazios.



Solução
Para solucionar essa ocorrência deve - se antes de rodar a regressão, rodar o processamento de custo uma vez, pois ele irá preencher as datas dos campos, ou executar um update na UNIDADEADM incluído datas nas referidas colunas.
Após isso o processo de regressão acontecera normalmente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _