Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - SIGALOC - Quando o campo B1_GRUPO está preenchido, o sistema não permite a edição do campo FPA_GRUA.

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
O Sistema não abre o campo FPA_GUA (Equipamento), para edição ou preenchimento.

Ambiente
Cross Segmentos - Backoffice Protheus - SIGALOC - Todas as versões.

Causa 
Quando for necessário realizar a locação de itens do estoque (sem o campo "equipamento" FPA_GRUA preenchido) deve-se preencher no cadastro do produto o campo Grupo (B1_GRUPO) e associar esse grupo ao parâmetro MV_LOCX014 desta forma o sistema entenderá que esses equipamentos não necessitam de um código de bem.

Solução
Cria o campo  BM_XACESS na tabela SBM (Grupo de produtos) com as opções 1= Sim , 2= Não, para esse caso ele ignora o MV e considera o campo como fator de liberação e entendimento de produtos locados por quantidade.

E deixe o campo BM_XACESS com a informação igual a 2 - NÃO

Captura de tela 2025-01-10 140259.png

Saiba Mais: Abas - Locação

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _