Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - AER- Falha na consulta do Equipamento pelo código Equipamento com código não cadastrado ou não permitido para a Operação

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao informar o código do equipamento na tela do Apontamento Agrícola [AERM0019] ocorre a mensagem de erro Falha na consulta do Equipamento pelo código Detalhe: Equipamento com código XXX não cadastrado ou não permitido para a Operação!

 

Sem título.png



Ambiente
TOTVS Agro - TOTVS Agro – Multicultivo – Atividades e Recursos - AER – Versão 12

Causa
Esse incidente pode ocorrer por dois motivos, o código do equipamento não existe no cadastro de equipamentos ou este equipamento está definido como Auxiliar, e este campo equipamento são permitidos apenas do tipo Principal.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o cadastro do Equipamento, informe o código do equipamento e verifique se realmente ele existe, e anote o Código do Modelo relacionado na tela;

2. Acesse o cadastro de Modelos e informe o código do modelo anotado na etapa 1 e anote o código do Grupo Operativo deste modelo;

3. Acesse o cadastro de Grupo Operativo e informe o código do grupo operativo anotado na etapa 2, e verifique se o tipo está definido como 1 - Equipamento Principal, caso esteja 2 - Equipamento Auxiliar este é o motivo de apresentar a mensagem, pois, somente equipamentos do tipo principal podem ser utilizados no respectivo campo Equipamento na tela de Apontamento Agrícola.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _