Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - FIS - Executável Liber: Usuário ou Senha inválidos

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao acessar o módulo executável (Liber) é apresentada a inconsistência: "Usuário ou Senha inválidos! O usuário ou senha utilizados para login não são válidos para acesso ao sistema. Verifique se o código do usuário está digitado corretamente e redigite sua senha. Verifique se a tecla CAPS LOCK não está pressionada acidentalmente."



Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - Todas as versões.

Causa
A inconsistência ocorre nos casos em que o parâmetro “Hash de senha” esteja marcado. Os hashes serão atualizados gradualmente, à medida que os usuários realizarem login. Dessa forma, caso exista alguma aplicação Delphi sendo executada em paralelo à MDI, não será mais possível efetuar login por meio da aplicação Delphi, uma vez que a lógica utilizada não é compartilhada entre os sistemas.


Solução
Para solucionar essa ocorrência, realize os seguintes passos: 

1. Acesse o módulo Serviços Globais | Ambiente | Parâmetros Globais | Segurança | Desmarque o parâmetro: "Habilitar o uso de novo Hash de senhas".



2. Importante: Após desmarcar o parâmetro "Habilitar o uso de novo Hash de senhas", é necessário fazer logout no sistema e o primeiro login pela MDI, para que o hash seja atualizado para o padrão antigo. Depois de acessar a MDI, faça logout novamente e após isso irá conseguir fazer login normalmente pelo RM Liber.

 

Saiba mais 
Para mais informações acesse Ativação do novo HASH de Senhas

 

Com o objetivo de aprimorar cada vez mais nossa comunicação com os nossos clientes, estamos promovendo nossas comunidades no WhatsApp. Através delas, você é informado em primeira mão sobre artigos publicados neste portal. Eventos, notícias, comunicados urgentes… tudo na palma da sua mão!

TOTVS Backoffice Informa RM

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _