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Ocorrência
Ao acessar o módulo executável (Liber) é apresentada a inconsistência: "Usuário ou Senha inválidos! O usuário ou senha utilizados para login não são válidos para acesso ao sistema. Verifique se o código do usuário está digitado corretamente e redigite sua senha. Verifique se a tecla CAPS LOCK não está pressionada acidentalmente."
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - Todas as versões.
Causa
A inconsistência ocorre nos casos em que o parâmetro “Hash de senha” esteja marcado. Os hashes serão atualizados gradualmente, à medida que os usuários realizarem login. Dessa forma, caso exista alguma aplicação Delphi sendo executada em paralelo à MDI, não será mais possível efetuar login por meio da aplicação Delphi, uma vez que a lógica utilizada não é compartilhada entre os sistemas.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o módulo Serviços Globais | Ambiente | Parâmetros Globais | Segurança | Desmarque o parâmetro: "Habilitar o uso de novo Hash de senhas".
2. Importante: Após desmarcar o parâmetro "Habilitar o uso de novo Hash de senhas", é necessário fazer logout no sistema e o primeiro login pela MDI, para que o hash seja atualizado para o padrão antigo. Depois de acessar a MDI, faça logout novamente e após isso irá conseguir fazer login normalmente pelo RM Liber.
Saiba mais
Para mais informações acesse Ativação do novo HASH de Senhas
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