Tempo aproximado para leitura: 00:01:00 min
Ocorrência
No Protheus, foram feitas alterações em massa nas tabelas de preços, porém as alterações não refletiram no CRM.
Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Tabelas de preços - Todas as versões
Causa
Essas alterações em massa no ERP não refletem no CRM, porque quando a alteração é feita via banco de dados, a aplicação não sabe que houve a mudança. Por padrão a integração via IPASS é via mensageria.
E como funciona?
Ao alterar algo via tela do Protheus, a própria aplicação gera a mensagem para o Schedule enviar, quando feito via banco, a mensagem não é gerada o que faz não refletir.
Solução
Nesses casos é preciso refazer a carga inicial, para criar as mensagens com os dados atualizados e enviar.
Para que o EAI receba essas mensagens de alterações e elas sejam enviadas corretamente ao CRM, realize uma carga de Tabela de Preços via o Sincronizador EAI.
Caso tenha dúvidas em como realizar essas cargas, pode seguir o passo a passo deste material: Sincronização de Carga Inicial EAI
Importante!
Qualquer dúvida relacionada ao Sincronizador será preciso acionar a equipe do suporte Protheus. A equipe de Suporte do CRM, não tem acesso as ferramentas do Protheus.
0 Comentários