Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - CTP - Movimentação do conta corrente não está aparecendo para contabilizar

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao realizar os filtros no componente CTPFP017 - Contabilização de Movimentação de Conta Corrente, a movimentação desejada não está aparecendo para contabilizar.

Ambiente
TOTVS Varejo - Moda - Contabilidade por Pool

Causa
Esse incidente pode ocorrer quando o histórico não está liberado para contabilizar, quando a instrução contábil está marcada com a opção Não contabiliza no componente CTPFM031 - Manutenção de Instrução Contábil Conta Corrente, quando a movimentação foi descartada ou quando já está contabilizada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCCFM003 - Lista/Manutenção Histórico de Conta Corrente, localize o histórico desejado e valide se a opção CTP está marcada, conforme os passos do artigo a seguir: Varejo - Moda - CTP - Como liberar um histórico para utilizar no módulo conta corrente;
2. Acesse o componente CTPFM031 - Manutenção de Instrução Contábil Conta Corrente e informe o código do tipo de Histórico. Caso a opção Não contabiliza esteja marcada, desmarque e pressione a tecla F3 ou clique no ícone mceclip0.png para salvar. Em seguida, basta refazer os filtros no componente CTPFP017 - Contabilização de Movimentação de Conta Corrente que a movimentação passará a aparecer;
3. Caso não tenha sido o que se trata no passo anterior, verifique se a movimentação foi descartada e remova o descarte, conforme as instruções do artigo a seguir: Varejo - Moda - CTP - Como remover o descarte de movimentações do Conta Corrente. Somente após a remoção do descarte que a movimentação volta a ser apresentada na tela de contabilização;
4. Se não ocorreu de a movimentação estar descartada, para conferir se já houve contabilização, basta acessar o componente CTPFC002 - Consulta Geral de Lançamento Contábil, que possui o botão Origem que permite filtrar a movimentação e identificar se há lançamento contábil relacionado. Só será possível contabilizar o conta corrente se os lançamentos contábeis anteriores estiverem cancelados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _