Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFR - Evento de PLR não possui o campo Param. PLR informado. Verifique no programa FR5080

time.png Tempo aproximado para leitura: 00:01:45 min

Ocorrência
Ao calcular a rescisão ocorreu a mensagem Evento de PLR não possui o campo Param. PLR informado. Verifique no programa FR5080.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Férias e Rescisões (MFR) – Versão 12

Causa
Quando ocorre a mensagem Evento de PLR não possui o campo "Param. PLR" informado. Verifique no programa FR5080 no momento do cálculo da rescisão é necessário verificar os eventos que constam no movimento da rescisão no FR5080 – Manutenção Movimento Normal Rescisões pois possui algum evento do Tipo Resultado.

Solução
Verificar se na rescisão está sendo pago algum evento referente PLR ou se algum evento está parametrizado com Tipo Vencimento = Resultado incorretamente.

Os eventos parametrizados no FP0020 – Manutenção Eventos Analíticos com o Tipo Vencimento = Resultados são referentes a pagamento de PLR.

No movimento da rescisão FR5080 ao ser informado um evento de Resultados referente a pagamento de PLR é necessário ser preenchido o campo Param. PLR.

Saiba mais
Sobre processo PLR em: 
RH - Linha Datasul - PLR - Onde verificar o fluxo de processo e parametrizações para PLR
RH - Linha Datasul - PLR - Procedimento para cálculo do evento de PLR

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _