Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - SPED Fiscal - Registro C100 - CHV_NFE - O CNPJ da chave da NF-e não confere com o CNPJ do informante do arquivo.

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Na validação do arquivo SPED Fiscal no PVA apresenta a mensagem para o registro C100 campo CHV_NFE - O CNPJ da chave da NF-e não confere com o CNPJ do informante do arquivo.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) - Todas as versões

Causa
O erro em questão ocorre quando o CNPJ gerado na chave de acesso do registro C100 é diferente do CNPJ informado no registro 0000.
Entretanto, no registro C100 campo 03 - IND_EMIT foi gerado o indicador 0 - Emissão própria. Neste caso, entende-se que é uma nota de terceiros indicador 1 - Terceiros.

Solução
Identificar a natureza de operação do documento fiscal e acessar o programa CD0606 na aba Adicionais desmarcar os parâmetros Nota Própria e Gera Nota Faturamento.

Efetuados os ajustes necessários, deverá reprocessar o programa LF0202 com o parâmetro Atualiza documento já integrado marcado e gerar um novo arquivo do SPED Fiscal.

Glossário
SPED - Sistema Público de Escrituração Digital
PVA - Programa Validador e Assinador
CNPJ - Código Nacional da Pessoa Jurídica
CD0606 - Natureza Operação
LF0202 - Extrator das Informações EMS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _