Ocorrência
Ao acessar a rotina TAFA552B -Painel REINF a rotina é aberta e fica em loop constante com a tela em branco não habilitando as opções da rotina.
Ambiente
A partir de 12.1.2210
Causa
O incidente pode ocorrer devido há uma serie de fatores estruturais, configuração da rotina, atualização do ambiente, uso do sistema operacional não homologado, abaixo recomendações de analise.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Exclua sua pasta app-root dentro da estrutura do seu ambiente para ser recriada.
2. Verifique se o seu ambiente está configurado com a porta multi protocolo e os parâmetros MV_BACKEND e MV_GCTPURL estão em branco, conforme o KCS abaixo.
3. O ambiente deve está com a release homologado do sistema e com ultimo acumulado do TAF disponível do portal aplicado.
Cross Segmentos - Backoffice Protheus - TAF - REINF - Atualização Completa Reinf
4. Para manter o ambiente com Binário e LIB atualizado e ter o correto comportamento da rotina é necessário que o servidor instalado o seu ambiente esteja com sistema operacional homologado.
Segue lista dos Sistemas Operacionais homologados para uso do AppServer e DBAccess https://tdn.totvs.com/display/tec/Application+Server+19.3.0.x+e+superiores+-+Sistemas+operacionais
Lista dos homologados para uso do SmartClient https://tdn.totvs.com/display/tec/SmartClient
5. Atualize o seu APPSERVER e SMARTCLIENT com o ultimo disponível no portal.
Portal Smartclient: https://suporte.totvs.com/portal/p/10098/download?e=1050526#000006/368/TFSC/
Portal Appserver: https://suporte.totvs.com/portal/p/10098/download?e=1050526#000006/368/TFAPP/
IMPORTANTE: Duvida relacionadas sobre este comportamento( passo 4 e 5), deverá ser avaliada em um chamado com time de suporte framework.
5. Reinicie os serviços abaixo.
-> Servidor de licenças
-> Dbaccess
-> Appserver
-> Demais serviços
0 Comentários