Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - ARQ - Mensagem "WFLYDC0058: No deployment content with hash"

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Está retornando a mensagem "WFLYDC0058: No deployment content with hash" para widget no arquivo host-controller.

Ambiente
TOTVS Fluig Plataforma - Configurações Técnicas - Todas as versões

Causa
A inconsistência indica que não foi possível localizar a hash do widget.war.

Solução
Em situações em que é viável iniciar a plataforma, recomenda-se desativar o widget no Painel de controle > Central de componentes, uma vez que este possui o gerenciamento da plataforma.

Caso a situação persista após desativar a widget, é possível comentar a tag <deployment> no arquivo domain.xml [diretório fluig]/appserver/domain/configuration ,  nas versões 1.6, 1.7 e 1.8, a partir da versão 2.0 a tag <deployment> está localizada no arquivo standalone.xml [diretório fluig]appserver/standalone/configuration, pois a tag obriga o deploy desse componente:

image.png

Caso as soluções mencionadas acima não se mostrarem eficazes, entre em contato com a equipe de Suporte Técnico, enviando os arquivos host-controller e server.log.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _