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Cross Segmentos - TOTVS CRM Gestão de Clientes - Vendas - Status da ordem de venda está como Pedido Reaberto no ERP

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Situação do pedido está como Pedido Reaberto, mas a ordem está finalizada.

 

pedido reaberto.png

 

Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Vendas - Todas as versões

Causa
Esse status do Situação no ERP fica como Pedido Reaberto, porque por algum motivo a ordem não foi integrada com sucesso no ERP. O status é para verificar o motivo, e realizar o ajuste com base na mensagem sinalizada. 

Solução
Para solucionar, será preciso validar o motivo da ordem não ter sido integrada.

Isso pode ser feito pelo monitor de integração Ipaas ou por meio do campo Observação Integração, caso ele esteja disponível no seu formulário de ordem de vendas.

Neste exemplo, a mensagem que está retornando é referente a TES, que o tipo de operação não possuí nenhuma TES atrelada.

 

obs integracao.png

 

Desse modo será preciso verificar no ERP se a configuração está correta, e caso esteja e mesmo assim a mensagem continue sendo apresentada, será preciso acionar o suporte do seu ERP para que analisem o caso.

Após o ajuste no ERP, a ordem de venda precisará ser reaberta no CRM e finalizada novamente, para que seja feita uma nova tentativa de integração da ordem.

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