Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Integração RM Labore x Feedz - Nenhum funcionário atende a seleção

relogio_tempo_leitura_2.png Tempo aproximado para leitura: 00:02:50 min

Ocorrência
Ao realizar o envio de funcionário da aplicação RM para a plataforma da Feedz, é retornado o erro "Nenhum Funcionário atende a seleção".

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - A partir da versão 12.1.2310

Causa
O erro acontece pois a Função à qual o funcionário está alocado não possui o cargo registrado em seu cadastro, ou o funcionário está com históricos incompletos.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1.1 Acesse o Cadastro do Funcionário na aba Registro e clique no ícone de três pontos para editar a função;
1.2. Edite a Função do funcionário;
1.3. Informe o Cargo dentro do registro da Função que o funcionário exerce;
1.4. Execute a integração TOTVS RH Performance e Metas / Feedz novamente.

 

2.1 Caso ainda seja apresentado o erro mesmo após o preenchimento do cargo, faça a verificação dos históricos do funcionário através do menu Folha de Pagamento | Folha Mensal | Validações | Validação da Base de Dados.

 

2.2 No fim da execução da rotina, obtenha o log Funcionário e faça os ajustes necessários que forem identificados referente aos Históricos para a chapa com problemas de integração:


Saiba mais
Integração RM X Feedz 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _