Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - CTP - Erro no CTPFM022: Operação já cadastrada como operação Principal

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar incluir uma Operação relacionada no componente CTPFM022 - Manutenção de Instrução Contábil de Documento Fiscal pode ser apresentada a seguinte validação: Operação já cadastrada como operação principal!

Ambiente
TOTVS Varejo - Moda - Contabilidade por Pool

Causa
Esse incidente ocorre quando a operação que está sendo vinculada como Operação relacionada já possui cadastro no componente CTPFM022 - Manutenção de Instrução Contábil de Documento Fiscal, não podendo assim ser vinculada como uma Operação relacionada.

Solução
Caso este tipo de operação realmente tenha que ser uma Operação relacionada e não ter um cadastro próprio de instrução contábil, realize os seguintes passos:
1. Acesse o componente CTPFM022 - Manutenção de Instrução Contábil de Documento Fiscal e informe o código da Operação em questão;
2. Clique em Item para que seja aberto o componente CTPFM023 - Manutenção de Item de Instrução Contábil Doc. Fiscal e se certifique que não tenha nenhum item na instrução. Caso tenha alguma linha cadastrada, clique sobre a linha, pressione a tecla F8 ou clique no ícone 1.png para remover e em seguida pressione a tecla F3 ou clique no ícone mceclip0.png para salvar;
3. Retorne ao componente CTPFM022 - Manutenção de Instrução Contábil de Documento Fiscal e caso exista algum Campo cadastrado em Ordem documento fiscal e Ordem financeiro, clique em cima, pressione a tecla F8 ou clique no ícone 1.png para remover e em seguida pressione a tecla F3 ou clique no ícone mceclip0.png para salvar;
4. Clique na descrição da operação e pressione a tecla F8 ou clique no ícone 1.png para remover;
5. O Sistema questionará: "Deseja realmente remover o registro do banco de dados?" Clique em Remover;
6. Pressione a tecla F3 ou clique no ícone mceclip0.png para salvar.
Realizando os passos acima será possível vincular esta operação como sendo Operação relacionada de alguma outra.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _