Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - PIMS_COL - Inconsistência de Hora Operador em Atividades Mecanizadas

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
No módulo Interface PIMS X Coletor - PIMS_COL, ao tentar realizar o processo Validar Todos alguns registros apresentam a seguinte mensagem de erro Hora Operador fora do intervalo de tolerância das horas do equipamento no campo Ocorrências.

Screenshot_1.png

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Interface PIMS X Coletor - PIMS_COL - Versão 12

Causa 
Esse erro ocorre pois existe no sistema existe um parâmetro que controla essa validação que é o total de horas do operador x total de horas do equipamento, para que o horário sempre seja igual. Abaixo detalhes:
Somatória dos valores na coluna Hr/Km Total para o equipamento/dia, exemplo: Todos os apontamentos para este equipamento no respectivo dia do erro, deram 08:00 horas.
Somatória dos valores na coluna Hr.Operador para o operador/dia, exemplo: Todos os apontamentos para este operador no no respectivo dia do erro deram 07:00 horas.
Neste caso o parâmetro irá validar, pois o tempo total de trabalho dos dois deveram ser o mesmo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse PAR_PIMS - Parâmetros PIMS/CS, acesse a opção Tabelas, e em seguida Edição de Parâmetros;

2. Busque pela seção ATRC_MEC, entrada FG_CONS_FREQ e verifique o Valor definido;

3. Caso vocês não desejem realizar esse controle, desabilite o parâmetro informando o valor N - Não;

4. Após as modificações do parâmetro, feche a tela Apontamentos Temporários - Atividades Mecanizadas e abra novamente e faça as validações.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _