Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Empresa, produto ou quantidade não informado!

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar lançar uma nota fiscal pode ser apresentada a seguinte validação: Empresa, produto ou quantidade não informado!

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre quando a regra fiscal que será aplicada possui o campo de Composição base calc. configurado com a opção Valor do cadastro do produto e o botão Base valor produto não foi preenchido ou está configurado com um tipo de valor que não foi incluído no cadastro do respectivo produto.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Realize uma simulação para identificar qual regra fiscal está sendo buscada: Varejo - Moda - FIS - Como analisar as condições das Regras Relacionadas;
2. Acesse o componente FISFM087 - Manutenção de Nova Regra Fiscal e informe o Código da regra fiscal;
3. Verifique qual dos impostos está com o campo Composição base calc. preenchido com a opção Valor do cadastro do produto e clique na linha do imposto;
4. Clique no botão Base valor produto para ser aberto o componente FISFM159 - Manutenção de Base de Cálculo de Valor de Produto;
5. Verifique qual Tipo de valor está configurado. Se não tiver nenhum, preencha o respectivo campo e pressione a tecla F3 ou clique no ícone mceclip0.png para salvar;
6. Acesse o cadastro do produto e se certifique de que este mesmo Tipo de valor esteja cadastrado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _