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Cross Segmentos - TOTVS Backoffice (Linha Protheus) - Financeiro - Contas a Pagar - App Minha Prestação de Contas não aparece as filiais pós login

time.png Tempo aproximado para leitura: 00:10:00 min

Ocorrência
No App Minha Prestação de Contas, ao realizar login, não apresenta as filiais de acesso. 


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

Causa
Esse incidente ocorre, pois a parametrização do sistema pode estar incorreta para uso do App Minha Prestação de Contas

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique inicialmente no SIGACFG >> Usuários >> Usuários, se o participante possui acesso ao grupo/filial

 

2. No ini do REST, verifique se está passando corretamente as chaves de validação de Grupo/Filiais de acesso

Acesse a documentação: Configuração do REST Protheus para uso com os aplicativos Mobile


3. Verifique se a chave AllowOrigin está com * (Asterisco) e os ip´s abaixo estão liberados no servidor



A chave AllowOrigin indica de quais ip's o REST pode responder. Quando o valor é * (asterisco), indica que o Protheus pode responder para qualquer ip.

Para utilização dos Apps, é possível limitar o acesso apenas para os ranges de ip's do Mingle listados abaixo:

34.66.1.67
34.66.27.255
34.121.152.77
34.122.88.30
146.148.50.219
104.155.181.56
34.28.132.209
35.225.171.255
34.69.186.150

 

Saiba mais
Guia de uso - Minha Prestação de Contas
Viagens - Financeiro - P12

Configuração do REST Protheus para uso com os aplicativos Mobile

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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