Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Logix - FRW - Erro de processamento durante atualização do pacote 12.1.2403

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar atualização do Logix via console de atualização, é apresentado um alerta informando que ocorreram erros durante o processamento ao tentar aplicar a atualização


Ambiente
Framework - Framework (Linha Logix) - Administração Logix - Todas as versões.

Causa
O erro ocorreu por conta do fonte ENG_LISTA_FONTES_LOGIX, este fonte não é mais utilizado pela console e deve ser desconsiderado nessa atualização.

Solução
Para contornar essa situação faça o seguinte procedimento:

1. Na console, selecione o pacote da versão que deseja atualizar e aguarde a etapa de descompactação
2. Entre na pasta ..\updater\uncompress e edite o arquivo LISTA_FONTES.[versão do pacote] Ex: LISTA_FONTES_1212403.txt
2. Remova as duas linhas com informação do fonte ENG_LISTA_FONTES_LOGIX
3. Salve o arquivo
4. Volte para a console e inicie a aplicação do pacote.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _