Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAATF - ATFA240 - HELP: SEMPERM usuário sem permissão para utilizar esta rotina

 

Ocorrência:

Quando usuário tentar realizar uma classificação de compras através da rotina ATFA240 (Classificação de Compras) é apresentado HELP: SEMPERM

sem_perm.png

 

Ambiente:
Cross Segmento - Backoffice Linha Protheus –  Ativo Fixo  – Todas as versões

 

Causas:

Este HELP é apresentado quando o Acesso '3 e 43' do Cadastro Usuário ou Grupo de Usuários está desmarcado.

 

Solução:

Primeiramente verificar o Cadastro de Usuários (CFGA510) seguindo os seguintes passos:

1. Acesse o Configurador (SIGACFG);
2. Usuário > Senhas > Usuários;
3. Selecione o Usuário > Alterar;
4. Aba Restrições de acesso > Acessos;
5. Verifique se o Acesso '3 - Excluir Cadastros' está Marcado;

6. Verifique também se o Acesso '43 - Alterar o Bem no Ativo Fixo' está Marcado;


Caso no cadastro de usuário esteja correto, verifique no Cadastro de Grupos (CFGA520) seguindo os seguintes passos:

1. Acesse o Configurador (SIGACFG);
2. Usuário > Senhas > Grupos;
3. Selecione o Grupo > Alterar;
4. Aba Restrições de acesso > Acessos;

5. Verifique se o Acesso '3 - Excluir Cadastros' está Marcado;

6. Verifique também se o Acesso '43 - Alterar o Bem no Ativo Fixo' está Marcado;

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _