Tempo aproximado para leitura: 00:00:40 min
Ocorrência
Ao tentar filtrar os títulos no componente FCRFP186 - Retorno de Título para Cobrança Bancária via API, o sistema apresenta a seguinte mensagem:
Não foram localizadas faturas para o filtro: indicadorSituacao=B, numeroConvenio=1234567, agenciaBeneficiario=123, contaBeneficiario=12345, codigoEstadoTituloCobranca=x, dataInicioMovimento=xx.xx.xxxx, dataFimMovimento=xx.xx.xxxx
Ambiente
TOTVS Varejo - Moda - Financeiro
Causa
Essa mensagem ocorre, porque os títulos só listaram no componente FCRFP186 quando forem baixados/liquidados.
O processo de cobrança bancária via API realiza a impressão dos boletos e envio dos títulos para o banco através do componente FCRFP185 - Envio de Título para Cobrança Bancária via API, com isso os títulos já serão registrados no banco.
Utilizando o processo de cobrança bancária pela API o banco não envia o retorno de entrada confirmada como é no processo comum via arquivo txt.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o gerenciador do banco e verifique o período que ocorreram as baixas;
2. Em seguida, realize o mesmo filtro no FCRFP186 para que o sistema carregue as faturas;
3. Selecione as faturas através do checkbox e clique no botão Processar para que as faturas sejam baixadas/liquidadas.
0 Comentários