Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIN - Erro ao acionar API de consulta lista de cobrança do Banco do Brasil! Certifique-se de que as configurações do parâmetro por empresa DS_CONFIG_INT_BB estejam corretas

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao filtrar os títulos no componente FCRFP186 - Retorno de Título para Cobrança Bancária via API, o sistema apresenta a seguinte mensagem:
Erro ao acionar API de consulta lista de cobranca do Banco do Brasil! Certifique-se de que as configurações do parâmetro por empresa DS_CONFIG_INT_BB estejam corretas. API retornou: {"erros":[{"codigoMensagem":"999","versaoMensagem":"1","codigoRetorno":"N\/A","textoMensagem":"Requisição Inválida (For input string: \"1234-5\")"}]} Adicional : Operação->FCRSVCO181.consultarListaFaturaReq Entidade : FCR_COBRANCASVC Componente : FCRSVCO181

Ambiente
TOTVS Varejo - Moda - Financeiro

Causa
Essa mensagem ocorre, porque o número da conta que vem na requisição da API está diferente da configurada no sistema.
Na mensagem vem a informação (For input string: \"1234-5\"), a meia risca que faz a separação do número da conta com o digito, não pode estar informado no cadastro da conta.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCCFM005 - Manutenção de Conta;
2. No campo Cta, informe o número da conta e tecle tab para carregar a configuração;
3. No campo Número conta, remova a meia risca que separa o número da conta com o digito. Ex.: 12345;
4. Clique no botão 2024-08-01 16_12_18-TOTVS Moda.png ou tecle F3 para salvar;
5. Acesse o componente FCRFM022 - Manutenção de Informação da Conta para Cobrança bancária;
6. No campo Cta, informe o número da conta e tecle Tab para carregar os dados bancários;
7. Selecione o checkbox Dv cta. embutido;
8. Clique no botão 2024-08-01 16_12_18-TOTVS Moda.png ou tecle F3 para salvar;
9. Com essa configuração ao filtrar o título a mensagem não ocorrerá.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _