Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Rejeição 391: Não informados os dados do cartão de credito/debito nas Formas de Pagamento da Nota Fiscal

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar autorizar uma nova fiscal pode ser apresentada a seguinte validação: Rejeição 391: Não informados os dados do cartão de credito/debito nas Formas de Pagamento da Nota Fiscal.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Essa validação é apresentada quando na emissão da nota fiscal foi utilizado cartão (tag: tPag=03, 04) ou PIX (tag: tpag=17) como forma de pagamento, mas a tag card não foi gerada corretamente.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Caso a forma de pagamento tenha sido cartão de crédito ou débito, siga as instruções do seguinte artigo: Varejo - Moda - FIS - Rejeição 392: Não informados os dados da operação de pagamento por cartão de crédito / débito;
2. Já se o recebimento da nota foi com PIX, acesse o componente GERFL039 - Manutenção de Terminal para verificar qual a Conta PIX relacionada ao terminal que foi utilizado para fazer o recebimento;
Anexo 1.png
3. Em seguida, abra o componente FCCFM005 - Manutenção de Conta e preencha o campo Cta. com o número da Conta PIX verificada no passo anterior e anote o código da Pessoa relacionada a esta conta;
Anexo 2.png
4. Acesse o componente PESFM010 - Manutenção de Pessoa(Completa) informe o Código da pessoa e certifique-se de que os campos Número CNPJ, Estado da Inscrição Estadual e Inscr. estadual estão preenchidos;
Anexo 3.png
5. Após fazer as manutenções, pressione a tecla F3 ou clique no ícone mceclip0.png para salvar;
6. Acesse ao componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), filtre e selecione a nota rejeitada e clique em Autorizar.

Observação
Se o processo de recebimento via PIX pelo sistema Totvs Moda for realizado em sua empresa via TPI, o processo de recebimento vai ser pela instituição Tbanks, que intermedia esse recebimento, portanto nessa situação, será necessário cadastrar uma pessoa para o CNPJ da Tbanks (46004634000113) e essa pessoa ser cadastrada pelo ADMFM014 - Atribuição de Valor a Parâmetro por Empresa no parametro CD_PESSOA_BANCO_TBANKS, dessa forma a tag CNPJ presente no grupo card será gerado com essa instituição e não com CNPJ da pessoa que está presente na conta PIX no componente FCCFM005 - Manutenção de Conta.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _