Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao tentar baixar os títulos já pagos pelo banco, ocorre o erro: Confirmação Pagamento Agendado
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Pagar (APB) - Versão 12
Causa
Neste caso provavelmente o banco está retornando uma ocorrência de Pagamento Agendado ou no Datasul foi cadastrada a ocorrência de pagamento incorretamente, onde a mesma consta como pagamento agendado, dessa forma sempre apresentará a respectiva mensagem e não fará a baixa.
Solução
Para solucionar essa ocorrência, conferir se o banco está enviando a ocorrência bancária correta, e posteriormente validar no programa Manutenção Ocorrências Bancárias Bancos - prgint/ufn/ufn002aa.r se a ocorrência foi parametrizada com o tipo correto.
Caso esteja correto o cadastro e o retorno do banco com esse código, então deverá aguardar o banco retornar posteriormente um outro arquivo com uma ocorrência que seja de confirmação de pagamento.
0 Comentários