Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - RCMP_REL - Erro ao abrir Cargas por Local - frmConsCargasPorLoc

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência

No módulo Relatórios I - RCMP_REL, ao tentar abrir a consulta nos relatórios RCMP I
está gerando uma tela de Error dizendo que não consegue encontrar frmConsCargasPorLoc.

RCMPI.png

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Relatórios I - RCMP_REL – Todas as Versões 12

Causa
Esse incidente ocorre, pois ao tentar abrir a consulta nos relatórios RCMP I está gerando uma tela de Error.

Solução
Para solucionar essa ocorrência, execute os scripts abaixo:

ALTER TABLE PMAUTORIDADES DISABLE CONSTRAINT PMAUTORIDADES3_FK_PMOBJETOS; 

DELETE FROM PMOBJETOS WHERE CD_APLICAT ='RCMP_REL' AND CD_OBJFORM ='frmConsCargasPorLoc' AND CD_OBJCHILD = 'frmConsCargasPorLoc'; 
DELETE FROM PMAUTORIDADES WHERE CD_APLICAT ='RCMP_REL' AND CD_OBJFORM ='frmConsCargasPorLoc' AND CD_OBJCHILD ='frmConsCargasPorLoc'; 

ALTER TABLE PMAUTORIDADES ENABLE CONSTRAINT PMAUTORIDADES3_FK_PMOBJETOS; 

update pmobjetos 
set de_menu = null 
where cd_aplicat = 'RCMP_REL' 
and no_menu = '03.01.00.00.00.000'; 
commit;
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _