Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - RHU - Processos Trabalhistas - Cadastro do S-2500 - Erro no campo Informações do evento: Deve ser igual a 'Sim' se 'Tipo de vínculo' for igual a 1,2,3 ou 4.

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar o cadastro do S-2500 na inclusão do Contrato de Trabalho, o campo Informações do evento emite a seguinte mensagem de erro: Deve ser igual a 'Sim' se 'Tipo de vínculo' for igual a 1,2,3 ou 4.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Gestão de Pessoas - 12.1.2402.245, 12.1.2406.185 e 12.1.2410.121 e superiores.

Causa
O erro geralmente ocorre quando o campo Informações do evento for preenchido com a opção Não e o Tipo de vínculo for igual aos tipos de contratos de trabalho 1,2,3 ou 4. 

Solução
Conforme citado, esta mensagem será exibida quando o campo Informações do evento for preenchido com a opção Não e o Tipo de vínculo for igual aos tipos de contratos de trabalho 1,2,3 ou 4. 

 

1 - Trabalhador com vínculo formalizado no eSocial, sem alteração nas datas de admissão e de desligamento.
2 - Trabalhador com vínculo formalizado no eSocial, com alteração na data de admissão.
3 - Trabalhador com vínculo formalizado no eSocial, com inclusão ou alteração de data de desligamento.
4 - Trabalhador com vínculo formalizado no eSocial, com alteração na data de admissão e inclusão ou alteração de data de desligamento.



Para correção, deve informar no campo Informações do evento a opção Sim

 

Saiba Mais

Para maiores informações, acesse:

- Processo Trabalhista - Cadastros dos eventos S-2500 e S-2501

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _